Music player not displaying in background

By Serg 2 months ago
Answered

Hi there, I’ve used Aloha/uc browser for years now and I’ve always been able to play music and do other things in the background in the app but after the update this year I haven’t been able to play music and browse on the app.


It use to show a minimised version on the bottom of the screen everytime I would swipe down. Now the only option is to minimise it and it shows on the corner of the screen like it’s a video on every app which gets anyone. (It’s a new feature added) I don’t mind it for videos but I don’t enjoy it when I’m playing music.


Is there any way to get it back to the old way/version it use to be at ?

Replies (1)

photo
1

Hi, Serg

Please enable Play In the background toggle in Aloha Player settings. if you Tap Minimise video button in the player, you will get a floating minimised media player and can drop it anywhere on the screen.

iOS does not allow downgrades and it is recommended to keep your software up to date with the latest versions 👌

Leave a Comment
 
Attach a file