mac os version issue

By Ansen ege 18 months ago
Solved

When I try to open the program, it asks for 11 and above.

On the website it said 10.11 or above,

Replies (1)

photo
1

Good day,

Thanks for posting.

Apologies for the inconvenience (wrong info on the website), it should be fixed soon.

We support 11+.

Take care,

Leave a Comment
 
Attach a file