Upvote 1

Disable or clear search bar autocomplete history

Answered Shane Fiset 32 days ago

I absentmindedly browsed some websites without switching to my private tabs. I cleared the websites from my history, but when I type in the search bar, those same websites appear as to autocomplete my search.


Is there a way to disable this function or clear its history? Thank you ahead of time for any help.

Replies (1)

photo
2

Hi there,

Please go to Aloha Privacy settings and Clear all cookies cache and history, it should do the trick!

Regards,

Aloha Team

photo
1

Thank you so much! It worked perfectly.

photo
1

No probs! Take care 🙂

photo
Leave a Comment
 
Attach a file