Scripts arent executing

By Binky Melnik 5 months ago
In Progress

(I’m having to compose this message in a text editor because the text is too wide for the display area, and I can’t scroll sideways to see what I’ve typed. 😕)

Hey, nice Aloha peeps:

(I had a hell of a time trying to register a new account to post here; you didn’t tell me you’d be emailing my password, so after providing my name and email address, when I was asked to log in, I was totally stymied since I hadn’t created a password! I gave up and went to email you, and that’s when I spotted the email with my password in it. Grrr. A heads-up woulda kept me from grinding a couple layers off my teeth. ☺)

I’m having a big problem with Aloha. I spend a couple hours every day participating on a couple Vox sites (specifically MMAfighting.com and bloodyelbow.com, but I spend time at a couple of their other sites, too, sometimes). I participate in the Comments sections on these sites.

My problem is that Aloha, out of all the many browsers I’ve tried, is the only one which doesn’t load the Comments sections.

I suspect what’s happening (or rather NOT happening) is that the scripts which load the Comments section and comment editor aren’t executing. I further suspect that this is because of some security setting, but I’ll be darned if I can figger out which setting it is. There’s nothing obvious (like “Don’t execute JavaScript” or something).

I really NEED for the Comments sections to load, as they, unfortunately, are all the social interaction I have in my life right now. By not being able to see those Comments sections, I’m having to fire up another browser (Brave is my first choice) in order to be able to use those sites. (And by “use,” I mean “Load the Comments sections so I can read others’ comments and post my own”).

Until this is fixed, I’m gonna hafta keep using Brave.

In summary: if you add a string to the “Register” page letting folks know you’ll be emailing them their password, you’ll help out future community members, and by fixing whatever’s preventing me from loading the Comments sections on Vox sites, you’ll make at least one other person happy. 😀 (Though I suspect it’s not merely a comments sections on Vox sites that are having problems; my guess is that lotsa other people are having a rough time because scripts they need to run aren’t executing, either. It’s highly unlikely you’re munging things only on Vox sites because you have a gripe with them! 😀)

Oh, and if you’d fix this page (as I mentioned, my text is wider than the field I’m typing in, and I can’t scroll sideways to see what I’ve typed, so I’m using a text editor to compose this message), that’d be way helpful, too!

Thanks very much for reading, and have a good weekend! (I see you’re in Cyprus, so go enjoy your incredible scenery insteada staying inside reading messages from grouchy people! I hope and suspect the weather there is amazing, so go take advantage and enjoy it for those of us who can’t (like, say, someone in New York City!))

Binky


PS: I’ve repeatedly entered seven tags for this message; every single time, as soon as I leave the field, the tags all disappeared. I tried; I’m giving up. I typed those things six times, and two was enough. 😞

Replies (1)

photo
1

Oh, and in case it’s pertinent, I’m a premium user. I can’t remember whether the problem occurred before I went premium. (I *think* it did.) (I’m sorry about this; I suffer from anterograde amnesia due to a head injury. If I don’t write something down, it didn’t happen (as far as my memory is concerned. 😰))

photo
1

Hi there,

Thanks for such a detailed feedback! We would love to look into this for you, so please reply back and let us know what Aloha version, OS version and device model do you currently use. Thank you!

Greetings from sunny Cyprus 🌞

photo
1

OFFS. All that info was in the tags that I repeatedly typed in over and over and over. 😕 I see they didn’t survive. Here you go:


iPad 7th gen

IPadOS 15.5

Aloha 4.05


(Do us a favor and put the Aloha version in the app (the “About” page is a good place) so we don’t hafta go to the store to get it, wouldja? Thanks!)


I’ll be happy to try anything you need me to, so if you have any ideas, I’m all ears! In the meantime, I’m having to keep two browsers open (Aloha and Brave) so I can continue to participate in those Vox sites I mentioned.

photo
1

Hi, Binky

We ran a few tests, but we didn't come across the issue, so please specify a few things:

- When you enter these sites do you log in to your account registered there?

- Do you use vpn service when you browse these sites?

- Please forward full web link (url) where you experience this behaviour and a screenshot/screen recording would be super helpful 👍

photo
Leave a Comment
 
Attach a file