why aren't MACOS versions other than 11 or greater supported?

By rob sweet 10 days ago
Completed

Replies (2)

photo
1

VPN became unusable midway through my yearly subscription.

photo
1

Hi,

Thanks for your message.

Please go to Aloha Settings - About - Feedback - in the form please explain errors you are experiencing in great detail and attach screenshots/screen-recording of the issue, then tap 'Send'. Thank you,

Regards,

Aloha Team

Leave a Comment
 
Attach a file