VPN has not been working at Windows for months

By ilhancan.sari 40 days ago
Completed

I've been using your Premium service for a long time, I am a sign in Turkey. I've been using your service before the latest version updates but now I am not able to use your VPN service, even after your last app update. Windows 10 doesn't run any features. I thought you'd fix it and waited for months but it is still the same.
I can use it on mobile, all features work. But not on my PC.
I request this problem to be fixed after all. This is my second report on the issue.


"Please restart VPN service:

1. Type in windows search bar “Services”

2. Find “AlohaMobile VPN service” in services list

3. Click right mouse button on service and select “Start” on context menu."

I also followed the steps above, it said "Aloha Mobile Service" and it was working. I stopped it/started it again and tried to run Aloha VPN one more time, but once again the VPN connection failed. So there is no need to give this suggestion.

Replies (3)

photo
1

Only VPN can be connected for free server, but it doesn't work either and I want to use the premium server VPN that I pay for it.

photo
1

I have been experiencing the same problem for 6 months and not solved

Files: 1,.jpg
photo
1

Hello, thank you for your report!

According the log, after updating to version 1.4.0.0 you have successfully connected to the Aloha free VPN server, as well as to paid three others: 51.15.19.79, 51.15.25.94, 77.72.5.113. Please keep in mind that not all of our VPN servers may be accessible from your country for various reasons.

-- Aloha developers team.

photo
1

After I checked the update and the free VPN seemed to be successfully working, I could not access any pages that I could access with VPN.
Besides, I have the right to use the premium VPN server I paid for and I want it.
I do not want to use all VPN servers, THE PROBLEM IS THAT I CANNOT USE ANY OF THEM AND THIS PROBLEM CONTINUES FOR 6 MONTHS EVEN IF I WRITE TO YOU.

photo
1

Please remove my title from Completed status, nothing is Completed

photo
1

I don't want to open a topic again and again, please remove this topic status

photo
1

Okay but why? Why doesn't this work on windows 10? I am very pleased with the service you provide on mobile and I have made my friends your subscribers.
Can't you look at the report and tell me why this is happening and the solution? I don't like your customer loyalty.

photo
1

It doesn't work on both my work and home computers. There is no use sending these links.

photo
Leave a Comment
 
Attach a file