VPN turns off wifi entirely.

By Tom Von Deck 51 days ago
In Progress

I use Aloha for desktop. The VPN works for a few minutes but then my normal wifi connection dies and Aloha creates its own, and that dies, too. No internet at all if I use VPN. No websites will load.

Replies (3)

photo
1

Thanks for reporting! What Aloha version do you currently have?

photo
1

It's the current one.

photo
1

I installed Aloha within the past 6 or 7 hours.

photo
1

And what windows version do you currently have? Please open page in new tab: aloha://version take a screenshot and send it to us. Thanks,

photo
1

Hi. Here's the file.

photo
1

... and I can't stream videos in the Android browser. Progressive downloads take a lot longer than it would take to watch the video itself. Just a spinning circle. Constant. It worked OK yesterday, but I can't watch videos today.

photo
1

Thanks for the screenshot, could you please also add a log file report, go to: C:\Users\%USER_NAME%\AppData\Local\Temp\aloha_vpn.txt (change %USER_NAME% to local user name in windows)

photo
1

Hi. File attached.

photo
1

Please open RUN "win + R", then open "services", find "AlohaMobile VPN service" and Restart the service. Let us know how it goes!

photo
1

I opened Run but I need to know how to get to Services and open it.

photo
1

Please write "services" in Open field and click 'OK'.

photo
1

That made the Run box disappear when I clicked the OK button. Are you sure those are the correct instructions?

photo
1

We will send you detailed instructions with the screenshots, however we need to know the windows version you are currently using.

photo
1

Hi. Windows 10.

photo
1

Thanks! On windows 10 please type "services" in the search (next to the"Start" button), then select Services app (please see attachment image).

Then in the service app tap Alohamobile service and click Restart (please see attachment image).

photo
1

Hi. Still the same problem. After a few minutes using the VPN, ALL internet turns off. Wifi shuts off and VPN network shuts off. Then, nothing but 404 errors.

photo
1

Lets try these methods:

1, Check your system date and time. incorrect date and time settings on your Windows 10 PC can block your VPN.

2. Exclude VPN in your antivirus settings


  • Launch Windows Defender Security Center
  • Now, go to Virus & Threat protection settings
  • Select Exclusions
  • Now, select Add or remove exclusions
  • Select Add an exclusion and add Aloha VPN service

3. Enable VPN software in Windows Firewall


  • Go to Start > Type Allow a program through Windows firewall and then hit the Enter key
  • Click on Change Settings options
  • Now, click on Allow another program
  • Select the Aloha browser or click Browse to find the VPN software, and then click OK

Let me know if it helps!

photo
1

It's 100% correct. Does Aloha's VPN get Arizona time correct? It's in Mountain Time until March and then Pacific Time until November.

photo
1

... And I tried adding the exclusion. It asks whether it's a file, folder, file type, or process. And the Firewall instructions are incomplete, too. It makes me browse for a file.

photo
Leave a Comment
 
Attach a file