Cant play YouTube videos in background post new update (IOS)

By Majora Mask 58 days ago
Solved

I just downloaded the new update and now I can’t play YouTube videos in the background anymore. I’m not sure if it’s on your end or YouTube’s but I’d thought I bring it to your attention.

Stats are:

Aloha Ver. 2.15.2

iOS: 11.4.1

Looking forward to your response!


(Edit) Also, I have on the “Play Video in Background” option turned on.

Comments (2)

photo
2

Hi there,

Please update Aloha app manually in the app store, version 2.16.0 is available and has a fix 😉

photo
2

Thank you very much for the quick fix! I also appreciate the added bonus of not needing to restart the video when I leave the app as now it keeps playing. Great service! 5/5

photo
2

Hi.


I started having a similar issue right after i updated the app to the latest version. The problem i’m having is, i can listen to youtube in the background but the option to pause or play isnt displayed on my lock screen. It just says ‘music’. So if i press pause from the lock screen or when i’m off the app, i have to go back on the app just to play it again.


I have ios 13 which is what i had before i updated aloha today- and it used to work fine

photo
2

This behaviour with media player control will be resolved in upcoming releases, so please stay tuned 👍

photo
photo
1

yes, same is happening on my device also, it is not playing in the background

photo
1

Hey,

What Aloha version do you currently have?

photo