I can't play play Youtube videos properly,

By Sumanta Sarkar 16 months ago
Completed

When i Play a Youtube videos and after that the other, but the previous was running yet, not the current and then i have to refresh the page again again for different videos, and accounts logging in in different accounts automatically logged out...

Comments (8)

photo
1

Hi there,

- What OS version do you have?

-what Aloha version do you have?

-what mobile/tablet device do you use?

Thanks,

photo
1

HUAWEI HONOR 4X , ANDROID 6.0.1

Latest version available in play store Aloha Browser I use

Aloha Browser 1.3.1.1

photo
1

Thanks for the info. We will investigate this issue further.

photo
1

YouTube player is not playing videos properly, when i play a video and after that when i play another one then the previous video is running yet

photo
1

Hi,

Its a known issue and we are working to sort it out. Thanks for your patience.

photo
1

Hi there,

OS: ipadOS 13 public beta

Aloha version: 2.9.0

Tablet: iPad Pro 10.5” 2017

Problem: http://www.Youtube.com will force to play video via YouTube Apps rather than play inside Aloha browser.

photo
1

Update: Now the problem seems solved. I don’t know what I have done. The url changed itself: m.youtube.com

Update 2: If the account in YouTube Apps are logged in, Aloha will force to open YouTube Apps to play video when typing url: http://www.youtube.com

photo
1

Yes, you have to type in full http://www.youtube.com address in the address bar and you wont be redirected to the app!

photo